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Symptom
Sie haben eine Mail verschickt, aber der Empfänger lehnt den Empfang der E-Mail mit einem Hinweis ähnlich diesem ab:
mail.
Ursache
Die IP-Adresse Ihres Bitpalast® Mailservers steht als angeblicher Spammer auf der SORBS DNSBL (www.sorbs.net) Blackhole-Liste. Empfänger, die sich daran orientieren, blockieren den Mailempfang. Die fehlerhaft arbeitende SORBS-Liste blockiert zahlreiche Mailserver grundlos. So auch gelegentlich Bitpalast® Hosts.
Da Sie als Betroffener uns vielleicht für befangen halten:
"SORBS steht gelegentlich in der Kritik, da immer wieder bekannte E-Mail-Provider gelistet werden. Hierzu gehörten in der Vergangenheit mehr oder weniger regelmäßig Gmail, Hotmail, web.de, Strato, freenet.de, GMX und T-Online. Diese Praxis führt dazu, dass bei zu unkritischer Verwendung der SORBS-DNSBL legitime E-Mails zahlreicher Nutzer blockiert werden."
Quelle: http://de.wikipedia.org/wiki/SORBS
“Aufgrund einiger fragwürdiger und aggressiver Techniken erstellt SORBS regelmäßig falsche Blacklist-Einträge für legitime Mail-Server.“
Übersetzt aus: https://en.wikipedia.org/wiki/Spam_and_Open_Relay_Blocking_System
SORBS steht schon seit Jahren für Fehlverhalten in der Kritik:
https://www.heise.de/ix/meldung/GFI-will-SORBS-auf-die-Spruenge-helfen-1152258.html
Auch große Anbieter wie Google klagen darüber, dass deren Server von SORBS geblockt werden:
„Nach eingehender Untersuchung habe ich bestätigt, dass es eine Reihe von Google IP-Adressen gibt, die SORBS auf die schwarze Liste gesetzt hat und trotz der Versuche, mit ihnen zu verhandeln, noch nicht einer Löschung zugestimmt hat. Um fortzufahren, empfehle ich, dass Sie den Empfänger kontaktieren und ihn auffordern, die auf SORBS basierenden Google Mail-IP-Adressen nicht zu blockieren.“
Übersetzt aus: https://productforums.google.com/forum/#!msg/apps/kAKXX1fCYf4/dURMAMyGAQAJ, https://productforums.google.com/forum/#!msg/apps/WjzMWHorSSs/kuUjoxqyEOYJ
SORBS hat in der Vergangenheit gelegentlich Hosts von uns gelistet, weil wir Spam an den Absender zurückgewiesen haben, d.h. unsere Kunden vor eintreffendem Spam geschützt haben. Diese zurückgewiesenen Mails wurden von SORBS empfangen und als angeblich durch unseren Host verschickter Spam gewertet.
Wir wurden von SORBS auch schon einmal dafür gelistet, dass der Autoresponder eines Kunden den Absender darüber informiert hat, dass der Kunde die angemailte E-Mail-Adresse nicht mehr nutzt.
Obwohl wir in beiden Fällen anhand von Log-Dateien dem SORBS Support nachgewiesen haben, dass SORBS die Mailserver-IP unberechtigt führt, werden manche IPs dort willkürlich nicht freigeschaltet.
Lösung
Bitpalast® achtet engmaschig mit vielen Verfahren darauf, dass unsere Hosts keinen Spam versenden. Ausgehender Spam wird hier sehr schnell erkannt und blockiert. Kunden werden durch uns informiert und können bis zur Problemlösung aus Sicherheitsgründen keine weiteren Mails versenden. Einträge unserer Hosts in SORBS waren bislang stets falscher Alarm oder grob fahrlässig.
Bitte setzen Sie sich mit dem Empfänger, der Ihre Mails aufgrund eines SORBS DNSBL-Eintrags ablehnt, in Verbindung und schlagen Sie dort vor - gerne mit Hinweis auf Wikipedia, die Heise-Berichterstattung, das Google-Zitat oder einfach auf diesen Artikel - auf die Nutzung der SORBS DNSBL zu verzichten. Empfängerserver, die die SORBS-Liste nutzen, können in der Regel E-Mails keiner der großen deutschen Internet-Zugangsprovider empfangen, weil deren Mailserver dort ebenfalls gesperrt sind. Die Nutzung von SORBS ist deshalb ohnehin eine schlechte Entscheidung. Es liegt im Interesse der Serverbetreiber, SORBS nicht als DNSBL zu nutzen.
Mail-Administratoren können zahlreiche andere, gut funktionierende, korrekt arbeitende Blackhole-Listen nutzen und sind nicht auf die fehlerhaft arbeitende SORBS-Liste angewiesen, zum Beispiel sbl.spamhaus.org, xbl.spamhaus.org, bl.spamcop.net und b.barracudacentral.org.
Übersicht häufig gestellter Fragen
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